Maxim Classic Planned Server Maintenance
Scheduled for 26/01/2025 at 5:00 AM – 6:00 AM
Affects
ITCO Maxim
Under maintenance from 5:00 AM to 6:00 AM
Maxim Classic
Under maintenance from 5:00 AM to 6:00 AM
Maxim Mobile
Under maintenance from 5:00 AM to 6:00 AM
Maxim Reports
Under maintenance from 5:00 AM to 6:00 AM
Completed
26/01/2025 at 6:00 AMCompleted
26/01/2025 at 6:00 AMMaintenance has completed successfully
In progress
26/01/2025 at 5:00 AMIn progress
26/01/2025 at 5:00 AMMaintenance is now in progress
Planned
26/01/2025 at 5:00 AMPlanned
26/01/2025 at 5:00 AMHello All
There will be a planned outage this Sunday night for maintenance on all Maxim Classic Servers
Date: Sunday, 26th January 2025
Outage Time: 6:00 PM to 7:00PM
Databases Affected: All Maxim Classic Customers
Services Affected: All Maxim Classic Environments
Many thanks
Maxim Development Team