Maxim Classic Version Update 1.2.1.90 (Customer Specific)
Scheduled for 08/02/2025 at 9:00 PM – 9:30 PM
Affects
ITCO Maxim
Under maintenance from 9:00 PM to 9:30 PM
Maxim Classic
Under maintenance from 9:00 PM to 9:30 PM
Completed
08/02/2025 at 9:30 PMCompleted
08/02/2025 at 9:30 PMMaintenance has completed successfully
In progress
08/02/2025 at 9:00 PMIn progress
08/02/2025 at 9:00 PMMaintenance is now in progress
Planned
08/02/2025 at 9:00 PMPlanned
08/02/2025 at 9:00 PMHello,
There will be a planned outage on Sunday, 9th February 2025 for the release of Maxim Classic Version 1.2.1.90.
Date: Sunday, 9th February 2025
Outage Time: 10:00 am to 10:30 am
Duration: 30 minutes
Databases Affected: Selected Maxim Classic Customers
Services Affected: Maxim Classic Online
Thank you
Maxim Development Team