Maxim Classic Planned Server Maintenance.
Scheduled for 16/02/2025 at 1:28 AM – 2:28 AM
Affects
ITCO Maxim
Under maintenance from 1:28 AM to 2:28 AM
Maxim Classic
Under maintenance from 1:28 AM to 2:28 AM
Completed
16/02/2025 at 2:28 AMCompleted
16/02/2025 at 2:28 AMMaintenance has completed successfully
In progress
16/02/2025 at 1:28 AMIn progress
16/02/2025 at 1:28 AMMaintenance is now in progress
Planned
16/02/2025 at 1:28 AMPlanned
16/02/2025 at 1:28 AMHello,
There will be a planned outage this Sunday night for maintenance on selected Maxim Classic Servers.
Date: Sunday, 16th February 2025
Outage Time: 3:30 pm to 4:30 pm
Duration: 1 hour
Databases Affected: Maxim Classic
Services Affected: Maxim Classic Online
Maxim Reporting
Thank you for your understanding.
Many thanks
The Maxim Team