ITCO Systems - Some users may experience issues with Teams calling – Incident details

Some users may experience issues with Teams calling

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

ITCO ZoomWorkspaces

Partial outage from 8:15 PM to 8:38 PM, Operational from 8:15 PM to 8:38 PM, Under maintenance from 8:38 PM to 9:13 PM, Operational from 8:38 PM to 9:13 PM

Email, Teams, Files

Partial outage from 8:15 PM to 8:38 PM, Under maintenance from 8:38 PM to 9:13 PM

Two Factor Logins

Operational from 8:15 PM to 9:13 PM

Application Servers

Operational from 8:15 PM to 9:13 PM

Updates
  • Resolved
    Resolved

    Microsoft reports that the Teams calling issue is now resolved. If you still experience the issue, please contact our helpdesk.

    From MS:

    Our fix was successfully deployed. After an extended period of monitoring, we’ve confirmed through telemetry that service is restored and impact has been fully remediated.

  • Monitoring
    Monitoring

    Microsoft has implemented a fix and we are currently monitoring the result. ITCO Helpdesk is now receiving calls.

    Update from MS:

    We’ve deployed the configuration to the auto-attendant app and are seeing service functionality improvements as expected. We’re continuing to monitor to confirm the fix is mitigating impact.

  • Investigating
    Investigating

    We are currently investigating this incident with Microsoft and will update you once further information is available. Please continue to send issues in to our helpdesk via email on support@zoomcloud.co.nz.