Maxim Classic - 3 Hour Planned Server Upgrade this Sunday, 3rd August 2025.
Scheduled for 03/08/2025 at 4:00 AM – 7:00 AM
Affects
ITCO Maxim
Under maintenance from 4:00 AM to 7:00 AM
Maxim Classic
Under maintenance from 4:00 AM to 7:00 AM
Maxim Mobile
Under maintenance from 4:00 AM to 7:00 AM
Maxim Reports
Under maintenance from 4:00 AM to 7:00 AM
Completed
03/08/2025 at 7:00 AMCompleted
03/08/2025 at 7:00 AMMaintenance has completed successfully
In progress
03/08/2025 at 4:00 AMIn progress
03/08/2025 at 4:00 AMMaintenance is now in progress
Planned
03/08/2025 at 4:00 AMPlanned
03/08/2025 at 4:00 AMHi Everyone,
Maxim Classic will be offline for a few hours this Sunday afternoon while we upgrade one of our database servers to a newer Windows version.
Date: Sunday, 3rd August 2025
Outage Time: 4:00 PM to 7:00 PM
Duration: 3 hours
Databases Affected: Maxim Classic
Services Impacted: All Maxim Classic Services:
- Maxim Classic Online
- Maxim Reporting
During this time, users will not be able to access any Maxim Classic services.
Thank you for your patience.
Kind regards.
The Maxim Team