Maxim Classic - Server Maintenance
Scheduled for 10/08/2025 at 4:00 AM – 4:15 AM
Affects
ITCO Maxim
Under maintenance from 4:00 AM to 4:15 AM
Maxim Classic
Under maintenance from 4:00 AM to 4:15 AM
Maxim Mobile
Under maintenance from 4:00 AM to 4:15 AM
Maxim Reports
Under maintenance from 4:00 AM to 4:15 AM
Completed
10/08/2025 at 4:15 AMCompleted
10/08/2025 at 4:15 AMMaintenance has completed successfully
In progress
10/08/2025 at 4:00 AMIn progress
10/08/2025 at 4:00 AMMaintenance is now in progress
Planned
10/08/2025 at 4:00 AMPlanned
10/08/2025 at 4:00 AMHi Everyone,
There will be a short outage this Sunday afternoon to perform maintenance on two Maxim Classic servers.
Date: Sunday, 10th August 2025
Outage Time: 4:00 PM to 4:15PM
Duration: Up to 15 minutes
Databases Affected: Maxim Classic
Services Impacted: All Maxim Classic Services:
- Maxim Classic Online
- Maxim Reporting
We appreciate your patience and understanding while we carry out this essential maintenance.
Kind regards.
The Maxim Team