Maxim Classic Version Update 1.2.1.98 (Customer Specific)
Scheduled for 28/08/2025 at 9:30 AM – 10:00 AM
Affects
ITCO Maxim
Under maintenance from 9:30 AM to 10:00 AM
Maxim Classic
Under maintenance from 9:30 AM to 10:00 AM
Maxim Mobile
Under maintenance from 9:30 AM to 10:00 AM
Maxim Reports
Under maintenance from 9:30 AM to 10:00 AM
Completed
28/08/2025 at 10:00 AMCompleted
28/08/2025 at 10:00 AMMaintenance has completed successfully
In progress
28/08/2025 at 9:30 AMIn progress
28/08/2025 at 9:30 AMMaintenance is now in progress
Planned
28/08/2025 at 9:30 AMPlanned
28/08/2025 at 9:30 AMHello,
There will be a planned outage tomorrow, Thursday, 28th August for the release of Maxim Classic Version 1.2.1.98.
Date: Thursday, 28th August 2025
Outage Time: 21.30 PM to 22:00 PM
Duration: 30 minutes
Databases Affected: All Maxim Classic Customers
Services Affected: Maxim Classic Online
Maxim Reporting
Maxim Apps & Portals
Thank you
Maxim Development Team